Report incident

Security Alerts

Vulnerability Alert - Wordpress pluggin Ultimate Addons for Elementor

type Vulnerabilities
Systems AffectedWordPress websites with Ultimate Addons for Elementor in a version prior or equal to 1.20.0.
System Other

Description

It was found a vulnerability due to a weak authentication validation using Google or Facebook loggin method.

impact

This vulnerability allows an attacker to authenticate as any user.

Resolution

Update Ultimate Addons for Elementor plugin to a version equal or above 1.20.1.

References

https://wpvulndb.com/vulnerabilities/9970
https://uaelementor.com/security-update-1201