Notificar incidente

Alertas de Segurança

Alerta de Vulnerabilidades - iTunes e iCloud para Windows

tipo Vulnerabilidades
Sistemas afetadosAplicações Apple para Windows 7 ou superior: iTunes na versão 12.10.1 e iCloud na versão 7.14 e 10.7.
Ecossistema Aplicações, Windows

Descrição

Foi encontrada uma vulnerabilidade de buffer overflow em ambas as aplicações devido a uma má validação de memória.

impacto

A vulnerabilidade encontrada permite que um atacante execute código de forma arbitrária.

Resolução

Atualizar o iTunes e o iCloud para Windows para a versão mais recente.

Referências

https://support.apple.com/en-is/HT210635
https://support.apple.com/en-in/HT210636
https://support.apple.com/en-in/HT210637