Notificar incidente

Alertas de Segurança

Alerta de Vulnerabilidades - QNAP

tipo Vulnerabilidades
Sistemas afetadosQNAP
Ecossistema Outro

Descrição

A QNAP publicou duas atualizações de segurança referente a duas vulnerabilidades (CVE-2020-36195, CVE-2021-28799) que afetam as aplicações "QNAP NAS Multimedia Console, QNAP Media Streaming add-on e QNAP NAS HBS 3 Hybrid Backup Sync".

De referir que neste momento estão a ser exploradas vulnerabilidades para ataques de ransomware, sendo que o CNCS aconselha a que sejam aplicadas as atualizações o mais brevemente possível.

 

[Nota] O CNCS aconselha também a que seja lida a notícia disponibilizada aqui .

impacto

A exploração bem sucedida destas vulnerabilidades, permite remotamente aos atacantes ter acesso a informação do equipamento e/ou aceder ao mesmo e efetuar alterações (ex: alterar credenciais de acesso, criar ficheiros zip protegidos com palavra passe, etc...)

Resolução

Os utilizadores das versões afetadas devem atualizar as aplicações o mais brevemente possível. De referir que as instruções para atualização destas aplicações estão indicadas nos URLs disponibilizados neste alerta. [1][2]

Referências

[1] https://www.qnap.com/nl-nl/security-advisory/qsa-21-11
[2] https://www.qnap.com/nl-nl/security-advisory/qsa-21-13
[3] https://www.bleepingcomputer.com/news/security/massive-qlocker-ransomware-attack-uses-7zip-to-encrypt-qnap-devices/
[4] https://thehackposts.com/news/massive-qlocker-ransomware-attack-uses-7zip-to-encrypt-qnap-devices/