Notificar incidente

Alertas de Segurança

Alerta de Vulnerabilidades - Wordpress pluggin Ultimate Addons for Beaver Builder

tipo Vulnerabilidades
Sistemas afetadosWebsites Wordpress com o plugin Ultimate Addons for Beaver Builder numa versão igual ou inferior à 1.24.0.
Ecossistema Outro

Descrição

Foi encontrada uma vulnerabilidade no plugin Ultimate Addons for Beaver Builder devido à falta de algumas validações no processo de autenticação efetuada através do Google ou Facebook.

impacto

A vulnerabilidade encontrada permite um atacante autenticar-se como qualquer outro utilizador do sistema.

Resolução

Atualização do pluggin Ultimate Addons for Beaver Builder para uma versão igual ou superior à 1.24.1.

Referências

https://wpvulndb.com/vulnerabilities/9971
https://www.ultimatebeaver.com/security-update-1241/